强弱分界限 不错的副图公式

好股票软件下载网()提示:您正在下载的是:强弱分界限 不错的副图公式

超底:20,COLORLIGREEN,DOTLINE;
底线:40,COLORLICYAN,DOTLINE;
强弱分界限:80,COLORBLUE,DOTLINE;
顶线:120,COLORLIRED,DOTLINE;
超顶:140,COLORLIMAGENTA,DOTLINE;
DRAWTEXT(ISLASTBAR,超底,'超底'),COLORLIGREEN;
DRAWTEXT(ISLASTBAR,底线,'底线'),COLORLICYAN;
DRAWTEXT(ISLASTBAR,强弱分界限,'强弱'),COLORYELLOW;
DRAWTEXT(ISLASTBAR,顶线,'顶线'),COLORLIRED;
DRAWTEXT(ISLASTBAR,超顶,'超顶'),COLORLIMAGENTA;
VAR1:=(H+L+O+C*2)/5;
VAR2:=EMA(VAR1,21);
VAR3:=STD(VAR1,23);
VAR4:=EMA(VAR1,2);
VARA:=(VAR1-VAR2)*100/VAR3;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:EXPMA(EXPMA(EXPMA(RSV,2),3),3),COLORCYAN;
D:SMA(K,2,1),COLORWHITE;
J:3.5*K-2*D,COLORYELLOW,LINETHICK2;
IF(J>REF(J,1),J,DRAWNULL),COLORRED,LINETHICK2;
IF(J<REF(J,1),J,DRAWNULL)COLORGREEN,LINETHICK2;
DRAWICON(FILTER(J>REF(J,1)AND J<REF(J,3) AND J<K AND VAR4>REF(VAR4,1) AND K>=REF(K,1)AND J<40 OR CROSS(J,K)AND CROSS(J,D) AND J<40 OR J>REF(J,1)AND J<40,7), J*0.8,1);
DRAWICON(FILTER(J<=REF(J,1) AND J>80,8), J*1.2,2);



好股票软件下载网()提醒您:股市有风险,游戏美食,投资需审慎。

内容版权声明:内容均来自于网络,如有侵权行为请发送邮件至3530594566@qq.com,我们将在第一时间删除